Roland sp 300 v Verbindungsprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Roland sp 300 v Verbindungsprobleme

      Neu

      Hallo zusammen,
      ich habe mir einen gebrauchten SP 300 V zugelegt, nun versuche ich verzweifelt eine Verbindung mit dem Gerät aufzubauen.
      Wenn ich das USB Kabel am PC anschliesse bekomme ich die Meldung USB-Gerät wurde nicht erkannt, Ein an diesem Computer angeschlossenes USB- Gerät funktioniert nicht richtig und wird nicht erkannt.
      Wenn ich auf die Meldung klicke und auf das UNKNOW DEVICE klicke öffnet sich das Fenster Eigenschaften von Unknow Device. im Gerätestatus steht dann Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat (Code 43)

      Ich habe Versaworks installiert, habe seperat ein Druckertreiber für den Plotter installiert!

      Ich bekomme aber keine Verbindung.

      Kann mir hier einer weiter helfen?
    • Neu

      3D Beschichter schrieb:

      Echt?
      Unser alter 300 er hatte früher auch ein Netzwerkanschluss und er bekam dann ne feste IP zugeordnet und dann war auch schon alles erledigt
      Ein SP300/SP300V hatte NIE eine integrierte Netzwerkschnittstelle (der 540 schon). Neuere 300er wie der VP300 haben NUR eine integrierte Netzwerkschnittstelle.

      @ printcut:

      Welches Betriebssystem nutzt Du? Bei Systemen ab Vista oder Windows 7 funktioniert der Roland USB-Treiber nicht mehr. VersaWorks erkennt den Drucker aber trotzdem.

      Wie lang ist die USB-Verbindung? USB-Kabel sollten nicht länger als 5 Meter sein.

      Im dümmsten Fall könnte natürlich der USB-Anschluss am Drucker beschädigt sein. Da der auf dem Mainboard gelötet ist könnte das dann schwierig bzw. teuer werden.